SCM - ABF Shipment Error Message: “Error in getting rates for the selected ship method, please try different ship method”

Created by ShipConsole Support, Modified on Wed, 14 May at 3:10 AM by ShipConsole Support

Problem :
While attempting to get rates for an ABF shipment in the SCM module, the above error message is displayed.

Possible Causes:

This error may occur due to one or more of the following reasons:

  1. Carrier Rates Not Set Up:
    The rates for the selected ABF carrier might not be configured in the system.

  2. Rates Not Available for the Given Conditions:

    • The destination address might not be covered by the configured rates.

    • The freight class and pallet weight combination may not have a corresponding rate entry in the system.

Solution:

  • Verify that rates are properly set up for the ABF carrier in the system.

  • Ensure that the destination address is included in the rate matrix.

  • Check the freight class and pallet weight details and confirm that a valid rate exists for those conditions.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article