Commercial Invoice Not Visible After Shipping with International Ship Method

Created by ShipConsole Support, Modified on Wed, 14 May at 3:07 AM by ShipConsole Support

Problem :

After shipping using an international (intl) ship method, users are unable to view the Commercial Invoice (CI) document when clicking on the View icon in the international shipping popup.


Root Cause:

The issue occurs because the folder named intlDocs is not available in the defined label path. As a result, the ShipConsole application is unable to save the generated Commercial Invoice document.


Solution:

Ensure that the intlDocs folder is created under the label path directory on the ShipConsole server. This folder is required for storing the Commercial Invoice (CI) documents generated during international shipments.

Once the folder is created with the correct permissions, the CI documents will be saved properly and will be viewable via the international shipping popup.

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